FractalCore - Ventrux Services are intermittently unavailable. – Incident details

Experiencing partial outage

Ventrux Services are intermittently unavailable.

Resolved
Minor outage
Started over 3 years agoLasted about 1 hour

Affected

Ventrux

Minor outage from 6:17 PM to 7:34 PM

SSO (Single Sign On)

Minor outage from 6:17 PM to 7:34 PM

Central

Minor outage from 6:17 PM to 7:34 PM

eCatShack

Minor outage from 6:17 PM to 7:34 PM

The Playing Cats

Minor outage from 6:17 PM to 7:34 PM

Updates
  • Resolved
    Resolved

    We've adjusted some options on the backing engine for the websites and service should be fully restored. We'll keep monitoring, but we're going to close this as resolved.

    Thanks for everyone's patience.

  • Monitoring
    Monitoring

    Ventrux Services are currently operational, but we're continuing to monitor to prevent a recurrence of prior problems.

    Thanks for your patience while we work through this outage.

  • Investigating
    Investigating

    Ventrux Services have been showing intermittent issues, we're currently investigating.